Conversion site aideinfor en joomla 3.1.1

Pourquoi changer de version Joomla ?

Google

joomla version 3.1.1 aideinfor
La nouvelle version Joomla stable 3.1 etant disponible, je suis passé de 2.5 à 3.1.1
Surprise, un blocage surgit:
Le parametre magic quote est sur ON
Ce probleme a été réglé par la modification du fichier .htaccess.
Le choix de template s'est porté sur gantry. Très complet et personnalisable.
De nombreuses positions sont présentes, ce qui donne de la souplesse.
Visitez aideinfor